Nous utilisons des cookies sur ce site pour améliorer votre expérience utilisateur.

Issue with Therapeutic Links (Therlink) Solved

Start date:
30/03/2025 - 13:40
End date:
30/03/2025 - 16:00
Lead:
RN
Description:

Update: the issues with Therlink are caused by an intervention (for more info click here). This intervention will be finished at 20h tonight 30/03/2025. Until then instability issues are still possible.

There are currently issues with Therapeutic Links (Therlink). 

Impact:

Pharmacists and doctors are unable to create new therapeutic links.

back2top