IO200, 400 & 500 Incident Solved
- Start date:
- 01/02/2026 - 06:35
- End date:
- 01/02/2026 - 12:50
- Lead:
- CIN-NIC
- Description:
Update 12:50 : Tarification is now up and running without errors as well, no other impact is noticed at the moment, teams will keep monitoring the situation
Update 11:23 : The majority if the impact has been resolved, some isssue reside on Tarification, our teams continue the investigations
Teams are currently investigating a major incident for members of IO's 200, 400 & 500
- Impact:
Chapter IV Ask : High (Unavailable)
Chapter IV Consultation : Low
eAttest : Low
Insurability Generic : High (Unavailable)
Insurability Pharmacist : High (Unavailable)
Insurability Legacy (Sync) : High (Unavailable)
GMF (Sync) : High (Unavailable)
Medical House Subscription : High (Unavailable)
Member Data : Low
Tarification : High (Unavailable)
Invoicing (Async) : High (Unavailable)
Admission Management (Async) : High (Unavailable)
GMF (Async) : High (Unavailable)
Insurability Legacy (Async) : High (Unavailable)
MedAdmin (Async) : High (Unavailable)
eAgreement : Low- Contact info:
mycarenet@mloz.be