Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Issues with the eHealth services impacting the MyCareNet services, CTPC and Vaccination Codes Database Solved

Start date:
14/10/2021 - 08:45
End date:
14/10/2021 - 10:30
Lead:
Smals
Description:

Update: the issues have been solved.

Update: 10:18: the incident is still ongoing, users may experience issues with the ehealth and MyCarenet services. Our teams are looking into it.

Update 9:10: the situation has been stabilizing. However, instability issues are still possible. An update will follow when all issues have been solved.

There are issues with eHealth services. Our teams are working on a solution. 

Impact:

Users may experience issues with several eHealth services impacting the MyCareNet services (eAttest, Chapter IV...) as well

back2top