Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Recip-e incident Solved

Start date:
05/12/2022 - 09:27
End date:
05/12/2022 - 10:45
Lead:
Recip-e
Description:

Update 10:45: the issues with Recip-e have been solved.

Update 10:40: Recip-e is stabilizing.

Update 10:30: The teams are currently implementing a solution. We will give a new update after this solution has been carried out to inform you on the results.

Recip-e services are currently interrupted (not 100%). The involved teams are working on a solution.

Impact:

Prescriber, Executor and Patient services are disturbed.

back2top