Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Issues with Recip-e service for executors and prescribers Solved

Start date:
26/05/2023 - 14:15
End date:
26/05/2023 - 15:05
Lead:
Recip-e
Description:

Update: 15:00: following the implemented solution, the service is stabilizing. Errors are still possible.

Update 14:50: our teams have investigated the issue and are currently implementing a solution.

There are currently issues with Recip-e Executor and Prescribers. Our teams are working on it.

Impact:

Errors may occur when trying to retrieve prescriptions.

Contact info:

servicedesk@recip-e.be

back2top