Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Recip-e incident Solved

Start date:
11/06/2023 - 10:00
End date:
11/06/2023 - 11:45
Lead:
Recip-e
Description:

Recip-e services interrupted

Impact:

Prescripber, Executor services are interrupted due to a database intervention this morning.

Update 11:50, all services are back OK

Update 12:05, Prescriptions created today are not yet availalable, this will be done in the next hour

Update 12:20, All prescriptions created today are back available.

Contact info:

servicedesk@recip-e.be

back2top