Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Issue impacting eHealthBox Solved

Start date:
13/10/2023 - 10:52
End date:
13/10/2023 - 17:45
Lead:
Smals
Description:

There is a possible issue affecting our service(s) eHealth.
We understand the importance of this service(s) to your business. Please see below for more information. 

Incident overview: an error message saying that the eHealthBox is full and there doesn't seem to be any way of deleting messages. 

Impact:

Impact on service(s) and sub-service(s): eHealthBox produces the message that the eHealthbox is full, but no message is displayed to give the option to delete content, thereby freeing up space. As additional space is not available, it is not possible to use eHealthBox correctly. 

Scope of the incident: all users of the eHealthBox (pharmacist, general practitioner, ...).

Recommended course of action(s): there are no specific recommanded actions. A workaround will be put in place tonight to resolve the incident.

Update (16:43): workaround is running and will be effective in a few minutes. 

Incident closed at 17:45. Issues impacting the eHealthBoxes have been solved.

back2top