Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Issue impacting Vitalink services Solved

Start date:
26/10/2023 - 08:51
End date:
26/10/2023 - 10:06
Lead:
Vitalink
Description:

There is an incident affecting the service(s) Vitalink. 
We understand the importance of this service(s) to your business. Please see below for more information.

The external supplier linked to this incident is wholly committed to a swift and efficient resolution.

Impact:

Incident overview

Vitalink informs that decryption or the gateway are disrupted. 
Update: according to initial analyses, it appears to be a DNS (internet name resolution) problem that is the cause. 

Estimated resolution time 

Whilst we cannot give a precise timeframe at this stage, we can assure you that our specialist teams are fully engaged and will provide you with regular updates. The external supplier linked to this possible cause has been warned and is looking for a solution. 

Recommended course of action(s):

There are no recommended actions. 

back2top