Wij gebruiken cookies op deze site om de gebruikerservaring te verbeteren.

Impact on multiple fluxes Solved

Start date:
25/11/2025 - 09:51
End date:
25/11/2025 - 10:20
Lead:
CIN-NIC
Description:

Update 10:30 : Impact seems to be resolved since 10:20 following a switch, our teams will keep monitoring the services

Update 10:00 : Impact on CHIV seems to be resolved in the meantime, our teams continue investigating

We are currently having issues on multiple fluxes our technical teams are working to fix this as soon as possible, we apologize for any inconveniences

Impact:

Chapter IV Ask : Medium

Chapter IV Consult : Low

eAgreement : Low

GMF (Sync) : Medium

Member Data : Medium

 

Contact info:

support@intermut.be

back2top